PDA

Просмотр полной версии : Нужна помощь кодировка webasto


andrienich
02.11.2018, 08:29
Поставил штатное webasto без блока климата. Активировал в блоке 19, в блоке климата заменил электрический нагреватель на webasto, в блоке 5f активировал доступ к меню догревателя. Догреватель работает по запуску двигателя, но никаких настроек в меню выбрать нельзя, при нажатии на иконку догревателя в меню магнитолы появляется сообщение, что невозможно выполнить данную операцию. Ошибок по webasto нет. В блоке 9 доступ к кодировке закрыт, поставить наличие догревателя не могу. Если кто знает подскажите куда копать

ados83
02.11.2018, 12:07
Код доступа
31347

Отправлено с моего MI 5 через Tapatalk

Добавлено через 3 минуты
Кодировкаhttps://uploads.tapatalk-cdn.com/20181102/7c3d0ae803a812abcdc4b21911926bf6.jpg

Отправлено с моего MI 5 через Tapatalk

dimp
02.11.2018, 18:16
andrienich, в ВСМ адаптации [LN]_Auxiliary_heater: [VN]_installed ados83, в кодинге 5F не надо ничего врубать и плюс в климате у тебя по ссылке явный перебор с битами)

andrienich
02.11.2018, 20:07
Кодинг 5f повлиял на появление кнопки подогревателя в меню, по нажатию пишет "автономный отопитель: эта функция сейчас недоступна" - видимо из-за того, что не поставил блок климата с кнопкой. Если в кодировке климата меняю подогреватель с электрического на топливный подогреватель работает, если не менять, то работают только тэны, а хотелось чтобы все вместе работало.... Меню установки времени включения и какого-либо управления подогревателем отсутствует.

ados83
02.11.2018, 21:14
Ок, спасибо, займусь изучением данного вопроса.andrienich, в ВСМ адаптации [LN]_Auxiliary_heater: [VN]_installed ados83, в кодинге 5F не надо ничего врубать и плюс в климате у тебя по ссылке явный перебор с битами)

Отправлено с моего MI 5 через Tapatalk

andrienich
04.11.2018, 16:54
В блоке 1 поставил галочку байт 3 бит 3 - разницы пока не видно, активации подогревателя нет; блок 18 адаптацию не принимает даже с паролем, в кодировке есть значения power manager вкл/выкл и какие-то version 1/2/3 - значение найти не смог; в 9 блоке не нашел подогревателя, была только опция на немецком - подогреватель PTC, при его активации пропадает связь мультимедиа с блоком климат контроля

dimp
04.11.2018, 17:08
andrienich, кинь почту свою в личку. Дам тебе скан машины из ОДИса со штатной вебастой. Шкода какая-Кодиак, Суп или все-таки Тиг? Какой мг у тебя?

ados83
04.11.2018, 18:05
18 блок, это отопитель
Там просто надо вбить кодировку 9308В блоке 1 поставил галочку байт 3 бит 3 - разницы пока не видно, активации подогревателя нет; блок 18 адаптацию не принимает даже с паролем, в кодировке есть значения power manager вкл/выкл и какие-то version 1/2/3 - значение найти не смог; в 9 блоке не нашел подогревателя, была только опция на немецком - подогреватель PTC, при его активации пропадает связь мультимедиа с блоком климат контроля

Отправлено с моего MI 5 через Tapatalk

andrienich
04.11.2018, 18:09
попробую этот код

ados83
04.11.2018, 19:17
Когда добавил догреватель в гейтвей(в систему) нужно его обозначить, типа внести данные о нем в мозги авто

Отправлено с моего MI 5 через Tapatalk

Добавлено через 1 минуту
Вот
https://yadi.sk/i/DmLPh_f1yMAylg
отправлено с моего MI 5 через Tapatalk

Добавлено через 7 минут
попробую этот код

Это делается в кодирвках, не в адоптациях. Я делал Васей

Добавлено через 54 минуты
И вообще, после установки Webasto, должны висеть ошибки.

Отправлено с моего MI 5 через Tapatalk

ados83
04.11.2018, 19:18
Ошибки8922589226

Отправлено с моего MI 5 через Tapatalk

andrienich
04.11.2018, 20:21
Вроде все сделал как написано, но режим работы по времени недоступен как и был... ТЭНЫ как я понял не включаются если указан топливный подогреватель (сегодня было 5 градусов - webasto не включилось по температуре, тэны не работали и тепла долго не было)

ados83
04.11.2018, 20:42
Так ошибки то есть? Как ты узнал что вебаста вообще работает?
После установки вебасты, 2 ошибки:
1.наполнение магистралей не происходит.
2.отсутствует базовая установка.

На улице +8, вебаста запускается без проблем.

Отправлено с моего MI 5 через Tapatalk

andrienich
04.11.2018, 20:58
Сама webasta работает - запах, звук, тепло из выхлопной присутствуют. Включение прописано по умолчанию ниже 5 градусов, если температура выше - не включается. недоступно только меню управления подогревателем в мультимедиа и не работает ТЭН (хотя управление должно идти от двигателя). Мне кажется, что это ограничение платформы - совместно они на машины не ставятся, поэтому в блоке климата выбирается либо тэн либо топливный подогреватель.

andrienich
05.11.2018, 09:44
Почитав форумы прихожу к мнению, что причина - отсутствие климатроника (который и управляет работой в качестве отопителя). В результате вибаста работает как догреватель, а в этом режиме условие работы - температура окружающей среды должна быть ниже 5 градусов. Теперь озадачился возможностью перепрошивки климатроника под webasto.

Ищу способ прошить климатроник (от авто без отопителя) под работу со штатным автономным отопителем. Возможна ли данная процедура вообще или блоки отличаются еще на физическом а не на программном уровне?

Установил штатный отопитель, но без блока climatronic. Webasta запускается только при температуре ниже 5 по команде от блока климата (вместо ртс фена). В меню магнитолы настройки отопителя не работаю (скорее всего из-за того что завязано на блок климата). Подключил модуль дистанционного запуска - сигнал на включение отопителя проходит, отопитель его видет, но не включается, ошибок нет. При включении с пульта слышно как пищит электроника подогревателя секунды 3 4 а потом выключается... У меня предложение, что по сигналу от модуля telestart webasto посылает запрос на запуск блоку климата, а так как блок не предназначен для работы с отопителем, то ответ не приходит и отопитель обратно переходит в ждущий режим. Возник вопрос возможно ли перепрошить мой блок климата для работы с отопителем (есть кнопка остаточного тепла вместо подогревателя) или надо в другом месте искать решение проблемы?

J-5
15.01.2019, 21:09
andrienich, Не думаю что получится перепрошить ибо внешне блоки отличаются друг от друга.
91721

У меня ситуация немного иная с которой не могу разобраться. Дооснастил вебасто, поменял блок климата, активировал в гейтвее, результат: ошибка в блоке климата и в вебасто.
91722
91723
Ошибку в блоке климата решил следующим путём, вернул на место родной климат, скопировал кодировку, вставил в климат для вебасты со своими небольшими изменениями и ошибка ушла. А вот с ошибкой по вебасто не получается! Удаляешь, запускаешь котёл, ошибка появляется но при этом все работает. Но! Не так как надо!!! За 30 минут работы котёл не прогрел двигатель а в салоне умеренно.
91724
Шланги подачи и обратки еле тёплые, на блоке климата установлена температура 18 градусов и режим вентиляции AUTO. Смею предположить что климат выдул все тепло которое нагрел котёл за 30 минут работы, но это херня полная!!!

Касаемо кодировки ados83 у меня в 18 блоке вебасто установлено 9309 и 09 бите прописано 00001001, разница в последней цифре. Завтра буду тестировать, может уйдёт моя ошибка.

andrienich
15.01.2019, 21:25
Проверьте насос топливный работает или нет - там есть тест исполнителей, его должно быть слышно. Возможно подогреватель запускался, но не прокачал магистраль и ушел в ошибку.

ados83
15.01.2019, 21:30
Кодировки тупо взял с авто с Вебастой
Coding 9309


.andrienich, Не думаю что получится перепрошить ибо внешне блоки отличаются друг от друга.
91721

У меня ситуация немного иная с которой не могу разобраться. Дооснастил вебасто, поменял блок климата, активировал в гейтвее, результат: ошибка в блоке климата и в вебасто.
91722
91723
Ошибку в блоке климата решил следующим путём, вернул на место родной климат, скопировал кодировку, вставил в климат для вебасты со своими небольшими изменениями и ошибка ушла. А вот с ошибкой по вебасто не получается! Удаляешь, запускаешь котёл, ошибка появляется но при этом все работает. Но! Не так как надо!!! За 30 минут работы котёл не прогрел двигатель а в салоне умеренно.
91724
Шланги подачи и обратки еле тёплые, на блоке климата установлена температура 18 градусов и режим вентиляции AUTO. Смею предположить что климат выдул все тепло которое нагрел котёл за 30 минут работы, но это херня полная!!!

Касаемо кодировки ados83 у меня в 18 блоке вебасто установлено 9309 и 09 бите прописано 00001001, разница в последней цифре. Завтра буду тестировать, может уйдёт моя ошибка.

Отправлено с моего MI 5 через Tapatalk

Добавлено через 1 минуту
Coding 9309



Отправлено с моего MI 5 через Tapatalk

J-5
15.01.2019, 21:43
Проверьте насос топливный работает или нет - там есть тест исполнителей, его должно быть слышно. Возможно подогреватель запускался, но не прокачал магистраль и ушел в ошибку.

andrienuch, я же описал, все работает, вебасто, топливный насос слышной, то есть котёл отрабатывает все 30 минут даже с такой ошибкой. И даже потом с ошибкой запускается и так же работает! Не понятно о чем говорит ошибка! Если о неисправности насоса, но ведь работает же! :)

ados83, а в вашем скриншоте кодировка прописана 9308, где в 08 бите пописан 00001000 а у меня 09 и 00001001

andrienich
15.01.2019, 22:23
Проверьте кодировку, могу скинуть в личку кодировку для кодиака они должны быть похожи.

ados83
15.01.2019, 22:24
Точно. Сейчас и не скажу почему так сделал, прошло уже 2 года.
Отличие в наличие/отсутствии системы старт стоп походу.
Верно, у меня стоит кодировка 9308!!(andrienuch, я же описал, все работает, вебасто, топливный насос слышной, то есть котёл отрабатывает все 30 минут даже с такой ошибкой. И даже потом с ошибкой запускается и так же работает! Не понятно о чем говорит ошибка! Если о неисправности насоса, но ведь работает же! :)

ados83, а в вашем скриншоте кодировка прописана 9308, где в 08 бите пописан 00001000 а у меня 09 и 00001001


Отправлено с моего MI 5 через Tapatalk

Добавлено через 47 секунд
Вот различия.https://uploads.tapatalk-cdn.com/20190115/fdc6ce6c370fc2bab1d45d9b4995f2c6.jpghttps://uploads.tapatalk-cdn.com/20190115/99d60adabeca4de312e3ab6b23ca3bb3.jpg

Отправлено с моего MI 5 через Tapatalk

J-5
16.01.2019, 06:43
Проверьте кодировку, могу скинуть в личку кодировку для кодиака они должны быть похожи.

Проверить как!? Только если найти такой же Авто с такой же комплектацией и допами. Либо тестировать от других :) Буду признателен :ay:

J-5
16.01.2019, 08:58
Проверьте насос топливный работает или нет - там есть тест исполнителей, его должно быть слышно. Возможно подогреватель запускался, но не прокачал магистраль и ушел в ошибку.

Сегодня перед выездом решил провести тест исполнителей, результат таков:

91756

При тестировании Подкачивающего топливного насоса не было никакой реакции, нет данных. Потом попробовал дозирующий насос и все заработало. Насос начал накачивать топливо в магистраль. Непонятно о каком подкачивающем насоса идёт речь ошибка которого каждый раз всплывает после включения котла!?!?!??