Вернуться   Форум клуба Tiguans > Tiguan I 2007-2017 > Автозвук

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 01.01.2017, 22:16   #1
Участник
 
Регистрация: 28.08.2014
Адрес: Усинск
Автомобиль: VW Tiguan S&S 2.0 TSI
Сообщений: 114
Репутация: 69648
cказал Спасибо: 5
сказали Спасибо 7 раз(а) в 5 сообщении
RNS-510 с усилителем, фонит. Нужна помощь

Доброго дня!

Имеется проблема, жутко фонит звук при включении зажигания, так же при заведенном двигаьеле реагирует на обороты, на включение света и т.д.

Предыстория.
Стоит РНС-510 с усилителем, подключен усилок через выходы на колонки (без распайки линейных выходов) с настройкой ваг-комом.
Усилитель подглючивал, правая сторона то работала то нет. Решено снять и разобрать. Отключив питание с усилителя (говорила мне мама, лезешь в электрику, скинь аккумулятор, но сын я непослушный =(( ) снял усилитель, разобрал, поправил плату с фильтрами (фигово закручена). Собрал, подключил. Включил зажигание и услышал фон((

Что сделано.
Прозванивал линейные провода от головы к усилителю, все в норме (провода двухжильные с отдельным экраном подключенным к кузову). Подключал магнитоллу Алпайн (на коленке) к усилителю стоящему прямо в машмне. Все играет идеально, без шумов.
Снимал ГУ и разбирал.
Плата с усилителем. Выходы между собой и на землю не зврнятся. Линейный вход в микросхему усилителя (ТДА **** непомню номер), 4 линии на землю не звонятся, но вот зато общая сигнальная земля звонится накоротко на замлю (не нашел ни схемы, ни описаний) должно ли быть так или все таки с общей землей ничего общего не должно быть??
Есть может схема у кого либо?
modman вне форума   Ответить с цитированием Вверх

Старый 02.01.2017, 17:10   #2
Завсегдатай
 
Регистрация: 26.04.2015
Адрес: Москва
Автомобиль: СС
Сообщений: 534
Репутация: 7473
cказал Спасибо: 54
сказали Спасибо 37 раз(а) в 32 сообщении
Первым делом стоит попробовать нормальные провода, без отдельных экранов на кузов. У меня какой-то Стингер из бюджетных, 4 провода по 5м обошлись в 1500₽
The AGENT вне форума   Ответить с цитированием Вверх
Старый 02.01.2017, 18:03   #3
Участник
 
Регистрация: 28.08.2014
Адрес: Усинск
Автомобиль: VW Tiguan S&S 2.0 TSI
Сообщений: 114
Репутация: 69648
cказал Спасибо: 5
сказали Спасибо 7 раз(а) в 5 сообщении
Цитата:
Сообщение от The AGENT Посмотреть сообщение
Первым делом стоит попробовать нормальные провода, без отдельных экранов на кузов. У меня какой-то Стингер из бюджетных, 4 провода по 5м обошлись в 1500₽
До того как снимал, все нормально работало. Укладывал провода по фото до съема. Не в них дело.
modman вне форума   Ответить с цитированием Вверх
Старый 02.01.2017, 18:25   #4
Завсегдатай
 
Регистрация: 26.04.2015
Адрес: Москва
Автомобиль: СС
Сообщений: 534
Репутация: 7473
cказал Спасибо: 54
сказали Спасибо 37 раз(а) в 32 сообщении
А выпаять нормальные линейки до встроенного усилка не хотите?
The AGENT вне форума   Ответить с цитированием Вверх
Старый 02.01.2017, 19:24   #5
Участник
 
Регистрация: 28.08.2014
Адрес: Усинск
Автомобиль: VW Tiguan S&S 2.0 TSI
Сообщений: 114
Репутация: 69648
cказал Спасибо: 5
сказали Спасибо 7 раз(а) в 5 сообщении
Цитата:
Сообщение от The AGENT Посмотреть сообщение
А выпаять нормальные линейки до встроенного усилка не хотите?
Как раз таки выпайку считаю костылями. Ибо штатно ставят прям на выходы с встроенного усилителя, и настраивают на выдачу пониженного сигнала.
modman вне форума   Ответить с цитированием Вверх
Старый 02.01.2017, 19:26   #6
Завсегдатай
 
Регистрация: 26.04.2015
Адрес: Москва
Автомобиль: СС
Сообщений: 534
Репутация: 7473
cказал Спасибо: 54
сказали Спасибо 37 раз(а) в 32 сообщении
Цитата:
Сообщение от modman Посмотреть сообщение
Как раз таки выпайку считаю костылями. Ибо штатно ставят прям на выходы с встроенного усилителя, и настраивают на выдачу пониженного сигнала.
Каждый лишний элемент это внесение лишних помех, чем прямее тракт, тем выше качество. Во всех нормальных магнитолах звук на линейки идет ДО встроенного усилителя. А у вас идет после. Ничего хорошего. А фонит скорее всего потомоу что не согласован уровень входящего сигнала. Штатно так ставят только усилитель Динаудио, который по уровню скорее всего подогнан корректно. А как ваша схема будет работать с неродным усилком - большой вопрос. Собственно, что и показала магнитола Альпайн.

Последний раз редактировалось The AGENT; 02.01.2017 в 19:28.
The AGENT вне форума   Ответить с цитированием Вверх
Старый 02.01.2017, 19:36   #7
Участник
 
Регистрация: 28.08.2014
Адрес: Усинск
Автомобиль: VW Tiguan S&S 2.0 TSI
Сообщений: 114
Репутация: 69648
cказал Спасибо: 5
сказали Спасибо 7 раз(а) в 5 сообщении
Цитата:
Сообщение от The AGENT Посмотреть сообщение
Каждый лишний элемент это внесение лишних помех, чем прямее тракт, тем выше качество. Во всех нормальных магнитолах звук на линейки идет ДО встроенного усилителя. А у вас идет после. Ничего хорошего. А фонит скорее всего потомоу что не согласован уровень входящего сигнала. Штатно так ставят только усилитель Динаудио, который по уровню скорее всего подогнан корректно. А как ваша схема будет работать с неродным усилком - большой вопрос. Собственно, что и показала магнитола Альпайн.
2 года ездил, все работало, и радовало слух.
Случилось все, после снятия, и обратной установки на место.
Скорее всего погорел фильтр в самой ГУ. А где он, и какого его расположение на плате, фиг знает.

Точнее уже 3 года.

Последний раз редактировалось modman; 02.01.2017 в 19:38. Причина: 3 года
modman вне форума   Ответить с цитированием Вверх
Старый 02.01.2017, 19:39   #8
Завсегдатай
 
Регистрация: 26.04.2015
Адрес: Москва
Автомобиль: СС
Сообщений: 534
Репутация: 7473
cказал Спасибо: 54
сказали Спасибо 37 раз(а) в 32 сообщении
Я не знаю как там и что работало, но сами же пишете, что с Альпайном все ок. Значит все дело в выводе этой проводки из магнитолы. Gain на усилке корректно выставлен?
The AGENT вне форума   Ответить с цитированием Вверх
Старый 02.01.2017, 19:47   #9
Участник
 
Регистрация: 28.08.2014
Адрес: Усинск
Автомобиль: VW Tiguan S&S 2.0 TSI
Сообщений: 114
Репутация: 69648
cказал Спасибо: 5
сказали Спасибо 7 раз(а) в 5 сообщении
Примерно 5,5-5,8 вольт. При переключении на усилителе тумблера с позиции низкий уровень на высокий уровень. Шумы снижаются. Но и звук так же снижается.
modman вне форума   Ответить с цитированием Вверх
Старый 02.01.2017, 19:48   #10
Завсегдатай
 
Регистрация: 26.04.2015
Адрес: Москва
Автомобиль: СС
Сообщений: 534
Репутация: 7473
cказал Спасибо: 54
сказали Спасибо 37 раз(а) в 32 сообщении
модель усилителя какая?
5.5, 5.8 это согласованный уровень или просто так выставлен?
The AGENT вне форума   Ответить с цитированием Вверх
cказали "Спасибо" The AGENT за это сообщение:
blame_u (06.02.2017)
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.




Текущее время: 02:08. Часовой пояс GMT +4.


Rambler's Top100