Вернуться   Форум клуба Tiguans > Tiguan I 2007-2017 > Подвеска, рулевое управление, тормозная система

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 02.12.2008, 20:58   #1
Заинтересовавшийся
 
Аватар для DaMaster
 
Регистрация: 06.08.2008
Адрес: Подмосковье
Сообщений: 31
Репутация: 12
cказал Спасибо: 0
сказали Спасибо 27 раз(а) в 4 сообщении
Проблемы с рулевым управлением. Желтый и Красный руль.

************************************ закреплено ****************************
Описание проблемы:


После завода двигателя и попытке троганья загорелась красная лампочка электроусилителя руля. Руль стал практически не поворачиваемым. Заглушил двиг, выключил/включил зажигание.. лампочка погасла, но руль временами (чаще сразу после завода) поворачивается рывками (не сильными, но ощутимыми). Рывки, как я вспомнил, бывали и раньше, но намного меньше выраженные - думал, так оно и должно быть.

Наиболее часто проблема "красного руля" вылезает в зимних условиях: завелся, проехал небольшое расстояние, заглушил, через 2-5 мин завел - "красный руль".

Есть решение
проблемы новой прошивкой блока управления:

Проблема красного руля решается обращением к ОД, а именно инженеру по гарантии. Приходите к нему и просите рассказать про TPI №2026486/2. По нему осуществляется перепрошивка. Время появления новой версии примерно ноябрь 2011г., все, что выпущено раньше, потенциально имеет эту проблему. Номер новой прошивки 1101.

Если отказ ЭУР происходил во время движения, прошивка не помогает.

Цитата:
Сообщение от n_map
После перепрошивки добавилось в МФУ еще одно меню - количество бензина, которое можно заправить в бак.
************************************************** **************
__________________
Любишь кататься - люби и катайся! Тигуан S&S 2.0TSI АКП Синий бискай


Последний раз редактировалось Алекс7; 02.03.2012 в 16:18.
DaMaster вне форума   Ответить с цитированием Вверх
Эти24 пользователи сказал Спасибо DaMaster за это сообщение:
-xxx- (23.09.2012), 924 (12.03.2013), Anatan (19.12.2014), AsGui (08.07.2014), avto-lub (05.12.2014), Baloo73 (04.01.2013), banana (28.04.2013), Cons (09.01.2013), Fanni (07.02.2019), Fozzy (14.12.2012), inkass3 (08.02.2019), kurgan (29.01.2016), Mickl (07.12.2015), okeina (13.02.2018), Polygraph (25.12.2012), Savage1 (01.02.2016), snz103 (22.08.2014), Sokolov (23.10.2014), wge (19.12.2018), yrgen (19.10.2014), zubler (03.12.2014), Артеммм (25.01.2016), Гардик (08.01.2017), дядяВова (14.01.2017)
Старый 14.02.2009, 19:02   #31
Заинтересовавшийся
 
Аватар для Kivlov
 
Регистрация: 04.01.2009
Адрес: Красноярский кр. г.Железногорск
Автомобиль: VW Tiguan 1.4 TSI
Сообщений: 50
Репутация: 10
cказал Спасибо: 0
сказали Спасибо 2 раз(а) в 1 сообщении
Сегодня поменяли руйку. температура в течении дня -30. косяк больше не повторялся. Надеюсь больше и не повториться.
__________________
Tiguan 1,4 TSI Treck&Field
Kivlov вне форума   Ответить с цитированием Вверх

Старый 21.02.2009, 07:47   #32
Участник
 
Аватар для Dertumer
 
Регистрация: 26.01.2009
Адрес: РФ, Барнаул
Сообщений: 393
Репутация: 292
cказал Спасибо: 3
сказали Спасибо 26 раз(а) в 21 сообщении
Ну так давайте прийдём к общему знаменателю....
У меня за месяц эксплуатации лампа загоралась три раза (+ сибирский мороз, + положение далёкое от крайнего, но всё таки с поворотом на 30 %). Лечилось перезаводкой через 5 мин. Никаких ФИЗИЧЕСКИХ проблем с электроусилителем не было.
..... руль шёл рывками... (такого не было - прим. автора)
... проблема рейки и её замена... (есть смысл предъявлять? - отписался бы товарищ с заменой рейки. таким макаром - я оставил тигу на парковке с максимально выкрученным рулём, пришёл и ...)
... что-то где-то перетирается... (если бы перетиралось что-то, то ошибка не сбрасывалась бы)
... на месте руль крутить нельзя, и не оставлять в выкрученном состоянии... (вот тут бред, но я склоняюсь к этой версии. - расскажу далее).
Моя версия: Вообщем электроусилок-то пашет, но комп опрашивая узлы получает от датчика рулевого. Нет контакта - лампа. А куда пропал контакт?
... низкое напряжение в сети.. (бред, но с выводом =) )

Скорее всего тут имеет место быть глюк датчика, но...

В итоге мне предъявлять серъезные претензии ОД и VW. Могу систематизировать все обращения. Инструкии дам.

Ваш адвокат на Тиге. =)
__________________
VW Тiguan Trend&Fun, 1.4 TSI CAVA.
Dertumer вне форума   Ответить с цитированием Вверх
Старый 22.02.2009, 08:10   #33
Заинтересовавшийся
 
Аватар для Kivlov
 
Регистрация: 04.01.2009
Адрес: Красноярский кр. г.Железногорск
Автомобиль: VW Tiguan 1.4 TSI
Сообщений: 50
Репутация: 10
cказал Спасибо: 0
сказали Спасибо 2 раз(а) в 1 сообщении
Цитата:
Сообщение от Dertumer Посмотреть сообщение
Какой-нибудь оффициальный документ от ОД есть? старую сняли, новую поставили... - где деффект в старой?
Как часто у тебя ошибка вылазила до смены и чем лечил?
Сняли сервисную книжку но нечего не написали. Причину сами не знают и сказали что не их дело. Мол поменяли и отправили на завод.

Ошибка возникала каждый день при ниже 20 градусов. Я уже описывал как это происходило.
Лечил что просто оставлял минут на 15-20 остыть и все норм. Главно патом не глушить. иначе опять остывать давать придется
__________________
Tiguan 1,4 TSI Treck&Field
Kivlov вне форума   Ответить с цитированием Вверх
Старый 25.02.2009, 20:31   #34
Новичок
 
Аватар для vipermaximus
 
Регистрация: 28.11.2008
Адрес: г.Сургут
Сообщений: 1
Репутация: 10
cказал Спасибо: 0
сказали Спасибо 0 раз(а) в 0 сообщении
Если кому интересно то можете ознакомится с рулевой тига
http://volkswagen.msk.ru/steering/el_meh_us_apa_rus.pdf
vipermaximus вне форума   Ответить с цитированием Вверх
Старый 10.05.2009, 15:52   #35
Модератор
 
Аватар для Shokolad
 
Регистрация: 13.10.2008
Адрес: Москва
Автомобиль: VW Tiguan 2 1.4TSI
Сообщений: 6,292
Репутация: 9851910
cказал Спасибо: 2,077
сказали Спасибо 6,609 раз(а) в 2,202 сообщении
Ну вот и у меня началось....

Первый звоночек прозвенел наследующий день после покупки машины, загорелся красный значек - несправность рулевого управления и руль остался тяжелый. Думал глюк, просто показалось.
Далее месяц никаких неприятностей, все работает. И тут 08/05/09 снова..
Заехал заправиться, завожу машину, а руль не поворачивается, горит красный знак. Заглушил машину, завожу снова- значек не горит, руль работает, но из под капота раздается какой то гул, писк. Снова заглушил, завел- все работает.
Повонил офицалам, в Атлант М, сказали ехать аккуратно, сразу после праздников приехать к ним- будут смотреть.
Блин, что за машина......
То стекла от каждого камня трескаются, то рулевое глючит......
На форде фокусе ни одного косяка за 2,5 года, а тут еще месяца не прошло.....
После посещения официалов обязательно отпишусь.
__________________
Ищешь счастье, а приобретаешь опыт. Иногда думаешь — вот оно счастье! Ан нет, опять опыт....
Т1 S&S 2.0 TSI, чОрный...продан
Т1 T&F 2.0 TDI, чОрный...продан
Т2 Comfortline 1.4 TSI, шоколад...куплен
продолжаем наблюдение
Shokolad вне форума   Ответить с цитированием Вверх
Старый 12.05.2009, 18:17   #36
Модератор
 
Аватар для Shokolad
 
Регистрация: 13.10.2008
Адрес: Москва
Автомобиль: VW Tiguan 2 1.4TSI
Сообщений: 6,292
Репутация: 9851910
cказал Спасибо: 2,077
сказали Спасибо 6,609 раз(а) в 2,202 сообщении
Продолжение про рулевое

Звонил дилер, сказал, что ошибки видят, а причину неисправности объяснить не могут. Мол, принято решение менять рулевое в сборе.
З/ч заказали, как придут пригласят на замену.
Сегодня я могу забрать машину, ездить без лихачества.
Теперь вопрос- сколько ждать з/ч?
__________________
Ищешь счастье, а приобретаешь опыт. Иногда думаешь — вот оно счастье! Ан нет, опять опыт....
Т1 S&S 2.0 TSI, чОрный...продан
Т1 T&F 2.0 TDI, чОрный...продан
Т2 Comfortline 1.4 TSI, шоколад...куплен
продолжаем наблюдение
Shokolad вне форума   Ответить с цитированием Вверх
Старый 10.10.2009, 11:06   #37
Новичок
 
Регистрация: 12.04.2009
Сообщений: 1
Репутация: 10
cказал Спасибо: 0
сказали Спасибо 0 раз(а) в 0 сообщении
На трассе, при езде по всяким кочкам лампа усилителя загорелась желтым. Через секунд пять сама погасла. И так раза три за день.
ОД сказал, что я уже второй, и проблема с "недозатянутым на заводе проводом массы усилителя". Теоритически, объяснение под мой случай подходит. Может еще кому-то пригодится.
idler12 вне форума   Ответить с цитированием Вверх
Старый 16.12.2009, 23:11   #38
Почётный Тигуановод
 
Аватар для Pote
 
Регистрация: 17.07.2009
Адрес: Челябинск
Сообщений: 1,484
Репутация: 187714
cказал Спасибо: 37
сказали Спасибо 204 раз(а) в 149 сообщении
Неисправность электроусилителя руля

Ситуация. Тигу 1 неделя - 4 дня в сервисе. 2 дня из-за стартера. 2 дня из-за Неисправности электроусилителя руля. Как оно было. Вчера завёлся сразу при -20.5 с первого раза прогрелся уехал на работу, посидел в офисе 1 час поехал по делам и где-то днём на тёплой машине при заводе слышу 3 пика и красную пиктограмму руля. Руль НЕ КРУТИТСЯ или тока с очень сильным усилием. Выключил - ещё раз... нифига. Звоню дилеру - рекомендация - проедьте на скорости 20 км/Ч - я им руль не крутится какая скорость вы меня слышите? Я сам выключил зажигание. Ещё раз завелась. Поехал к ОД. Остановился. Вышел по делам через 10 мин сажусь. Опять тоже самое.... Но уже в течении 10 мин я по всякому заводится легко но горит красный руль. Потом после паузы -опять заработало. Заглушил - завёл - работает.... Забил на ОД до вечера в течении дня 1 раз вылез руль и всё. ЗАводил машину и глушил раз 20. У ОД. Не поверили, есть видео запись... Посмотрели, скривилсь подключили при мне VAS - неисправность в системе электроусилителя руля в кол-ве 11 штук. Причина - перенапрежение или нехватка питания... + спородический характер носит - решение проблемы - обнуление ошибки... И всё. Обнулили. Проверили питалово - клемма минуса аккума слабо прикручена - ОД кривые руки мастера не докрутили - сказали что из-за этого и отправили. Действительно глушил заводится. Сегодня -25.5 завёлся с первого раза как с полпинка счастье было не долгим - прогрел машину поехал остановился через 5 км, на 10 мин зашёл по делам выхожу и опять тоже самое красный руль.... Многочисленные попытки не привели к исчезновению ошибки... Через 2.5 часа офигев ждать эвакуатор, которые даже ко мне не собирались отправлять - сел замёршую машину - темп. охл. жидкости -10...!!! И машина завелась. Приехал в ОД написал заяву на возврат машины и денег. Проверили машину от и до. При них 2 раза руль отглючил - о счастье!!! а потом тока запускалась легко и руль крутился. Отразили в акте. Та же самая ошибка по диагностике, тока общее кол-во ошибок 39!!!! Т.е. 39 раз горел красный руль. Нашли одно аккум прод нагрузкой в 300амп просел до 9.8. Решение - не заряжен аккум, на мои слова как это я с разряженным аккумом в -25.5 завожу машину руль крутится, а при прогретой, когда ток потребления низкий глючит...???Никто его не заряжал, а проблема исчезла сама собой. Предложили зарядить аккум. Я их спрашиваю - вот счас зарядим пройдёт время опять неделя, он подсядет опять будет вылазить такая ошибка? Как ездить? А если я буду в это врямя хз знает где? А если на скорости руль отключится - я убьюсь же... Те молчат, и тверьдят - зарядим аккум и будет счастье. Теперь жду 10 дней, т.к. заявление написано в течении 2-х недель с момента покупки, а машину сложный агрегат, а поломка электороусилителя руля СЕРЬЁЗНАЯ причина. Как я понял меня не должны волновать причины этой поломки?
P.s. дилер отказал оставить машину у себя, тока за бабки!!!! Я им говорю вам нужен пробег? А если ДТП? А если я убьюсь.... Как вы можете меня выпускать с такой проблемой в город? В ответ - счас машина исправна - езжайте отсюда... Завтра начну искать адвоката, наверное, обращусь сразу в защиту прав потребителей. Какие у кого мысли? У кого садился аккум такое было?

Добавлено через 23 минуты
Счас тока общался с Сергеем, который вчера забрал из Гольфстрима (моего ОД) Тиг - сегодня та же проблема что и у меня - ошибка электроусилителя руля!!! Партия бракованная этих девайсов? У него то вряд ли разряжен аккум, т.к. машину вчера брал с масим. зарядкой... и мастер приёмки из ОД, тот же самый что и у меня сказал ему - что таких проблем вообще не встречали.... А я с этой проблемой был у них с 12-30 до 18-30 сегодня - я в шоке...

Последний раз редактировалось Pote; 16.12.2009 в 23:35. Причина: Добавлено сообщение
Pote вне форума   Ответить с цитированием Вверх
Старый 17.12.2009, 06:35   #39
Почётный Тигуановод
 
Аватар для Pote
 
Регистрация: 17.07.2009
Адрес: Челябинск
Сообщений: 1,484
Репутация: 187714
cказал Спасибо: 37
сказали Спасибо 204 раз(а) в 149 сообщении
Неисправность электроусилителя руля
Ситуация. Тигу 1 неделя - 4 дня в сервисе. 2 дня из-за стартера. 2 дня из-за Неисправности электроусилителя руля. Как оно было. Вчера завёлся сразу при -20.5 с первого раза прогрелся уехал на работу, посидел в офисе 1 час поехал по делам и где-то днём на тёплой машине при заводе слышу 3 пика и красную пиктограмму руля. Руль НЕ КРУТИТСЯ или тока с очень сильным усилием. Выключил - ещё раз... нифига. Звоню дилеру - рекомендация - проедьте на скорости 20 км/Ч - я им руль не крутится какая скорость вы меня слышите? Я сам выключил зажигание. Ещё раз завелась. Поехал к ОД. Остановился. Вышел по делам через 10 мин сажусь. Опять тоже самое.... Но уже в течении 10 мин я по всякому заводится легко но горит красный руль. Потом после паузы -опять заработало. Заглушил - завёл - работает.... Забил на ОД до вечера в течении дня 1 раз вылез руль и всё. ЗАводил машину и глушил раз 20. У ОД. Не поверили, есть видео запись... Посмотрели, скривилсь подключили при мне VAS - неисправность в системе электроусилителя руля в кол-ве 11 штук. Причина - перенапрежение или нехватка питания... + спородический характер носит - решение проблемы - обнуление ошибки... И всё. Обнулили. Проверили питалово - клемма минуса аккума слабо прикручена - ОД кривые руки мастера не докрутили - сказали что из-за этого и отправили. Действительно глушил заводится. Сегодня -25.5 завёлся с первого раза как с полпинка счастье было не долгим - прогрел машину поехал остановился через 5 км, на 10 мин зашёл по делам выхожу и опять тоже самое красный руль.... Многочисленные попытки не привели к исчезновению ошибки... Через 2.5 часа офигев ждать эвакуатор, которые даже ко мне не собирались отправлять - сел замёршую машину - темп. охл. жидкости -10...!!! И машина завелась. Приехал в ОД написал заяву на возврат машины и денег. Проверили машину от и до. При них 2 раза руль отглючил - о счастье!!! а потом тока запускалась легко и руль крутился. Отразили в акте. Та же самая ошибка по диагностике, тока общее кол-во ошибок 39!!!! Т.е. 39 раз горел красный руль. Нашли одно аккум прод нагрузкой в 300амп просел до 9.8. Решение - не заряжен аккум, на мои слова как это я с разряженным аккумом в -25.5 завожу машину руль крутится, а при прогретой, когда ток потребления низкий глючит...???Никто его не заряжал, а проблема исчезла сама собой. Предложили зарядить аккум. Я их спрашиваю - вот счас зарядим пройдёт время опять неделя, он подсядет опять будет вылазить такая ошибка? Как ездить? А если я буду в это врямя хз знает где? А если на скорости руль отключится - я убьюсь же... Те молчат, и тверьдят - зарядим аккум и будет счастье. Теперь жду 10 дней, т.к. заявление написано в течении 2-х недель с момента покупки, а машину сложный агрегат, а поломка электороусилителя руля СЕРЬЁЗНАЯ причина. Как я понял меня не должны волновать причины этой поломки?
P.s. дилер отказал оставить машину у себя, тока за бабки!!!! Я им говорю вам нужен пробег? А если ДТП? А если я убьюсь.... Как вы можете меня выпускать с такой проблемой в город? В ответ - счас машина исправна - езжайте отсюда... Завтра начну искать адвоката, наверное, обращусь сразу в защиту прав потребителей. Какие у кого мысли? У кого садился аккум такое было?

Добавлено через 23 минуты
Счас тока общался с Сергеем, который вчера забрал из Гольфстрима (моего ОД) Тиг - сегодня та же проблема что и у меня - ошибка электроусилителя руля!!! Партия бракованная этих девайсов? У него то вряд ли разряжен аккум, т.к. машину вчера брал с масим. зарядкой... и мастер приёмки из ОД, тот же самый что и у меня сказал ему - что таких проблем вообще не встречали.... А я с этой проблемой был у них с 12-30 до 18-30 сегодня - я в шоке...

Добавлено через 28 минут
у менЯ работа такая приехать к клиенту побщатся и через 10 мин. уехать, а судя по форуму коясяк именно так и проявляется.... Как жить-то? У остальных (кто писал тут) он просто прошёл? Окромя тех кому меняли рейку.

Последний раз редактировалось Pote; 17.12.2009 в 07:04. Причина: Добавлено сообщение
Pote вне форума   Ответить с цитированием Вверх
Старый 17.12.2009, 09:48   #40
Новичок
 
Регистрация: 07.10.2009
Сообщений: 9
Репутация: 10
cказал Спасибо: 0
сказали Спасибо 0 раз(а) в 0 сообщении
Принимайте новичка! Забрал машинку три дня назад. Вчера появилась такая же проблема с электроусилителем рулевого управления - загорелась красная пиктограмма, руль очень тугой. Несколько раз заводил, глушил - пиктограмма продолжала гореть, потом немного кое как проехался, заглушил-завел, проблема пропала и в течение дня не повторялась. Хотелось бы обратиться к "бывалым"( я имею в виду тех, кто с Тигуаном уже вторую зиму переживает) были у вас такие случаи прошлой зимой и повторялись ли они в эту зиму. И вообще как лечили?
citizen вне форума   Ответить с цитированием Вверх
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.




Текущее время: 11:12. Часовой пояс GMT +4.


Rambler's Top100