PDA

Просмотр полной версии : Вася диагност - ошибка связи


Fusion
23.12.2012, 11:23
Может кто сталкивался. Приобрел шнурок версии 11.11.44 в декабре. Подключаю к машине, при поиске неисправностей на середине теста (когда на 16, когда на 17, когда на 8 блоке) выдает табличку, что из-за множественных обрывов связи продолжить поиск невозможно.
Пробовал:
1. отключать в ХР на нетбуке ("НРмини") антивирусник, защитника винды и чистить программы в автозапуске
2. провести поиск с другого стационарного ПК
3. переустановил на нетбуке виндовс на 7-ку
Результат тот же.
Что делаю неправильно?

Уточнение: шнурок вроде работает, так как активировал им круиз-контроль и включил остаток места в баке.
Но все же?

GEND
23.12.2012, 19:02
У меня когда-как. может полностью прочитать ошибки по всем блокам до конца, а может так-же тормознуть на каком нибудь с "ошибкой связи". запускаю заново или читаю блоки отдельно. Закономерности не заметил...

Добавлено через 43 секунды
Грешу на ноут.

Fusion
23.12.2012, 19:48
У меня когда-как. может полностью прочитать ошибки по всем блокам до конца, а может так-же тормознуть на каком нибудь с "ошибкой связи". запускаю заново или читаю блоки отдельно. Закономерности не заметил...

Добавлено через 43 секунды
Грешу на ноут.

Я тоже грешил на ноут, но со стационарником та же ерунда.

jalib
23.12.2012, 20:58
Было такое, на сколько помню решилось запуском проги от имени Администратора.

frost51
23.12.2012, 21:40
Тоже сталкивался с этим. Появилась ошибка после того, как при изменении кодировки допустил неточность в последовательности действий активации. При сканировании доходила до того блока, где пытался делать изменения, а дальше – ошибка. Сбросил клемму с аккумулятора на несколько минут, и всё нормализовалось.

Fusion
23.12.2012, 21:45
Было такое, на сколько помню решилось запуском проги от имени Администратора.

Проходил, не помогает. Менял в учетных записях уровень.

ZZZ
23.12.2012, 23:31
Проходил, не помогает. Менял в учетных записях уровень.

Изначально все диагностические системы строились на платформе СОМ порта. Но по мере совершенствования железа его упразднили. Шнурок содержит USB-СОМ адаптер и имеет настройки в первую очередь скорость обмена данными, "тяжелые" с точки зрения объема Flash блоки могут подвешевать систему.

Fusion
24.12.2012, 12:01
Изначально все диагностические системы строились на платформе СОМ порта. Но по мере совершенствования железа его упразднили. Шнурок содержит USB-СОМ адаптер и имеет настройки в первую очередь скорость обмена данными, "тяжелые" с точки зрения объема Flash блоки могут подвешевать систему.

Выход?

ZZZ
24.12.2012, 15:38
Выход?

Прочесть внимательно:

USB-СОМ адаптер и имеет настройки в первую очередь скорость обмена данными

http://s002.radikal.ru/i198/1008/22/d06782b7b93e.jpg

Fusion
24.12.2012, 20:08
Прочесть внимательно:


Попробую. У самого такое было?

GYG
24.12.2012, 20:30
А мой «вася» не любит холода, когда подмерзает начинает теряться.

ZZZ
24.12.2012, 22:12
У самого такое было?

Шнурок от автоадаптера.ру работает с Asus eeePC900 МHz в настройках по умолчанию. Другие устройства работающие через переходник USB-COM отказывались коннектится на 115200 с устройствами имеющими "медленный" СОМ. Причем далеко не все переходники корректно работают некоторые вообще не видят СОМ. Все зависит от конкретных экземпляров железа. Снижайте скорость порта.

Fusion
25.12.2012, 19:33
Шнурок от автоадаптера.ру работает с Asus eeePC900 МHz в настройках по умолчанию. Другие устройства работающие через переходник USB-COM отказывались коннектится на 115200 с устройствами имеющими "медленный" СОМ. Причем далеко не все переходники корректно работают некоторые вообще не видят СОМ. Все зависит от конкретных экземпляров железа. Снижайте скорость порта.

В гараже стоит стационарник Пентиум 166Мгц в котором ЮСБ низкоскоростной, так ведь тоже до конца поиск не прошел.

zhenek30
30.12.2012, 17:21
Сегодня подключил свой шнурок к машине (в первый раз). Всё видит и "слышит" хорошо, но как только начал "поиск неисправностей" в атоматическом режиме - пишет на середине теста - "сбой из за постоянного обрыва связи". Пробовал раз 5, всё тоже самое.
(шнур: Вася ver.11.11.44, нетбук Samsung с Windows 7 начальная, запускал с под Администратора). Обидно блин. Может кто подскажет, что и как сделать, чтобы он "отрабатывал 5 200 руб. вложенных в него"??? ;)

dipo71
02.01.2013, 14:11
Сегодня подключил свой шнурок к машине (в первый раз). Всё видит и "слышит" хорошо, но как только начал "поиск неисправностей" в атоматическом режиме - пишет на середине теста - "сбой из за постоянного обрыва связи". Пробовал раз 5, всё тоже самое.
(шнур: Вася ver.11.11.44, нетбук Samsung с Windows 7 начальная, запускал с под Администратора). Обидно блин. Может кто подскажет, что и как сделать, чтобы он "отрабатывал 5 200 руб. вложенных в него"??? ;)
софт обнови до последней версии и будет счастье! юсб не успевает обработать протокол (возможно софт ноута что-то мониторит) в последней версии все должно быть ок!
прошу отписаться как протестируете, так как на мои компьютерах такого не обнаружено.

zhenek30
02.01.2013, 15:07
софт обнови до последней версии и будет счастье
Так это и есть последняя версия 11.11.44!
Версия 12.10 (со слов так называемого "производителя" - ещё нет) :). С USB, тоже всё впорядке.

Geetler
02.01.2013, 16:06
Так это и есть последняя версия 11.11.44!
Версия 12.10 (со слов так называемого "производителя" - ещё нет) :). С USB, тоже всё впорядке.
Как проверить наличие обновлений:
http://www.car2diag.ru/tekh-podderzhka/31-vd-update
Тех.вопросы решайте все-таки с производителем, а не с кем-то другим.

Fusion
02.01.2013, 19:15
Как проверить наличие обновлений:
http://www.car2diag.ru/tekh-podderzhka/31-vd-update
Тех.вопросы решайте все-таки с производителем, а не с кем-то другим.

Обновил до версии 11.11.45. Проверить не успел, может уже новее версия вышла. Продавцу отправлял крик помощи на почту, но техподдержка молчит как рыба об лед. Надо будет звонить.

dipo71
03.01.2013, 01:07
Обновил до версии 11.11.45. Проверить не успел, может уже новее версия вышла. Продавцу отправлял крик помощи на почту, но техподдержка молчит как рыба об лед. Надо будет звонить.
12.10 последняя... а что кричать то? мы тут все и Сергей и Я :)

Добавлено через 1 минуту
Так это и есть последняя версия 11.11.44!
Версия 12.10 (со слов так называемого "производителя" - ещё нет) :). С USB, тоже всё впорядке.
после 11.11.44 были 11.11.45, 12.10, и сейчас 12.10.01!
начиная с версии 11.11.45 проблема связи была решена!

-xxx-
03.01.2013, 08:27
Обидно блин. Может кто подскажет, что и как сделать, чтобы он "отрабатывал 5 200 руб. вложенных в него"??? ;)
Купил бы, брат, у китайцев с экутул.ком за тысячу рублей всего и не мучился бы с обрывами :)))))
Мой шнурок за пару лет использования что только не пережил: и русификатор, и несколько машин, и выдергивание из разъема на заведеной машине..... Жив, собака :)))))

dipo71
03.01.2013, 12:00
Купил бы, брат, у китайцев с экутул.ком за тысячу рублей всего и не мучился бы с обрывами :)))))
Мой шнурок за пару лет использования что только не пережил: и русификатор, и несколько машин, и выдергивание из разъема на заведеной машине..... Жив, собака :)))))
ну это потому что не было версии 11.4 :) и вряд ли будет когда-то свежее

zhenek30
04.01.2013, 15:19
Всем привет!
Обновил софт до 12 версии (как посоветовал производитель), но проблему с "обрывом связи" это решило частично. То есть, 1 раз через 2 (один раз нормально, а два раза теряется). Попробую, проделать все манипуляции в тёплом боксе, может проблема из за холодов на улице???
Но у меня вопрос ко всем участникам форума и "шнурочных дел мастерам" :)
"Вася" выдаёт все время две ошибки:
-----------------------------------------------------------------------------------
1. Адрес 08: Электроника кондиционера / отопителя Label: 1K0-907-044.clb
Part No SW: 1K0 907 044 DA HW: 1K0 907 044 DA
Компонент: ClimatronicPQ35 133 1213
Ревизия: 00133024 Серийный номер: 00000000000000
Мастерская #: WSC 00000 000 00000
VCID: 69D241BD40513D563FF

1 неисправность:
00819 - Датчик высокого давления-G65
009 - обрыв или короткое замыкание на массу - Непостоянно
------------------------------------------------------------------
2. Адрес 16: Электроника рулевой колонки Label: 1K0-953-549-MY9.clb
Part No SW: 1K0 953 549 CJ HW: 1K0 953 549 CJ
Компонент: J0527 855 0111
Кодировка: 0001102
Мастерская #: WSC 01324 020 00200
VCID: 7CFC08E93FC3B8FED49

Подсистема 1 - Part No: XXXXXXXXXXX
Компонент: E0221 002 0030

4 Найдены неисправности:
00576 - Клемма 15
012 - электрическая неисправность в цепи - Непостоянно
00883 - Выключатель зажигания и стартера-D (Клемма S)
012 - электрическая неисправность в цепи - Непостоянно
00884 - Выключатель зажигания и стартера-D (Клемма Х)
012 - электрическая неисправность в цепи - Непостоянно
01744 - Выключатель зажигания и стартера-D (Контакт Р)
012 - электрическая неисправность в цепи - Непостоянно
---------------------------------------------------------------------
Что касается второго пункта, то грешу на автозапуск авто. Скорее всего, что при автозапуске нет ключа в замке зажигания, вот по этому и прописывает ошибки.
А вот по первому пункту - не понятно. Проблем ни с климатом, ни с кондиционером нет.
В чём проблема, куда копать или забить??? На улице всё время ниже -20*, может из за этого "моросит", либо может из за Webasto, который как то влияет на датчик (запускаю подогреватель за 40 мин. до автозапуска двигателя)?

Dolph
04.01.2013, 16:21
12.10 последняя... а что кричать то? мы тут все и Сергей и Я :)

Добавлено через 1 минуту

после 11.11.44 были 11.11.45, 12.10, и сейчас 12.10.01!
начиная с версии 11.11.45 проблема связи была решена!

Для адаптеров с четырех значным кодом последняя версия 11.11.27R. Вопрос - в новой версии не поломали связь? Предыдущая 21 вроде - работала нормально.

dipo71
05.01.2013, 00:05
Всем привет!
Обновил софт до 12 версии (как посоветовал производитель), но проблему с "обрывом связи" это решило частично. То есть, 1 раз через 2 (один раз нормально, а два раза теряется). Попробую, проделать все манипуляции в тёплом боксе, может проблема из за холодов на улице???
Но у меня вопрос ко всем участникам форума и "шнурочных дел мастерам" :)
"Вася" выдаёт все время две ошибки:
-----------------------------------------------------------------------------------
1. Адрес 08: Электроника кондиционера / отопителя Label: 1K0-907-044.clb
Part No SW: 1K0 907 044 DA HW: 1K0 907 044 DA
Компонент: ClimatronicPQ35 133 1213
Ревизия: 00133024 Серийный номер: 00000000000000
Мастерская #: WSC 00000 000 00000
VCID: 69D241BD40513D563FF

1 неисправность:
00819 - Датчик высокого давления-G65
009 - обрыв или короткое замыкание на массу - Непостоянно
------------------------------------------------------------------
2. Адрес 16: Электроника рулевой колонки Label: 1K0-953-549-MY9.clb
Part No SW: 1K0 953 549 CJ HW: 1K0 953 549 CJ
Компонент: J0527 855 0111
Кодировка: 0001102
Мастерская #: WSC 01324 020 00200
VCID: 7CFC08E93FC3B8FED49

Подсистема 1 - Part No: XXXXXXXXXXX
Компонент: E0221 002 0030

4 Найдены неисправности:
00576 - Клемма 15
012 - электрическая неисправность в цепи - Непостоянно
00883 - Выключатель зажигания и стартера-D (Клемма S)
012 - электрическая неисправность в цепи - Непостоянно
00884 - Выключатель зажигания и стартера-D (Клемма Х)
012 - электрическая неисправность в цепи - Непостоянно
01744 - Выключатель зажигания и стартера-D (Контакт Р)
012 - электрическая неисправность в цепи - Непостоянно
---------------------------------------------------------------------
Что касается второго пункта, то грешу на автозапуск авто. Скорее всего, что при автозапуске нет ключа в замке зажигания, вот по этому и прописывает ошибки.
А вот по первому пункту - не понятно. Проблем ни с климатом, ни с кондиционером нет.
В чём проблема, куда копать или забить??? На улице всё время ниже -20*, может из за этого "моросит", либо может из за Webasto, который как то влияет на датчик (запускаю подогреватель за 40 мин. до автозапуска двигателя)?
это нормальные ошибки для фольксвагена. из за холода в системе сжался хладогент - вот и ошибка. не заморачивайтесь так у большинства в холода... будет теплее будет все ок. ну при -20 может быть все что угодно при диагностике! и Вася тут уже не причем...

Fusion
05.01.2013, 22:51
12.10 последняя... а что кричать то? мы тут все и Сергей и Я :)

Добавлено через 1 минуту

после 11.11.44 были 11.11.45, 12.10, и сейчас 12.10.01!
начиная с версии 11.11.45 проблема связи была решена!

ВО ПЕРВЫХ: О версии 12.10 на момент обновления программы я в курсе, НО качалась версия 11.11.45. Чей глюк? Где ссылка на последнюю рабочую версию на сайте? Или говорим о сырой бета версии?

ВО ВТОРЫХ: Техподдержка должна работать и будьте добры своевременно отвечать клиентам купившим полную версию шнурка за 6000 рублей!

В ТРЕТЬИХ: Почему на разных ноутах и компьютерах (ХР и 7-ка) с завидной регулярностью не обнаруживается драйвер?

Не много ли вопросов?

dipo71
06.01.2013, 00:28
ВО ПЕРВЫХ: О версии 12.10 на момент обновления программы я в курсе, НО качалась версия 11.11.45. Чей глюк? Где ссылка на последнюю рабочую версию на сайте? Или говорим о сырой бета версии?

ВО ВТОРЫХ: Техподдержка должна работать и будьте добры своевременно отвечать клиентам купившим полную версию шнурка за 6000 рублей!

В ТРЕТЬИХ: Почему на разных ноутах и компьютерах (ХР и 7-ка) с завидной регулярностью не обнаруживается драйвер?

Не много ли вопросов?
1) версия 12.10 была доступна уже почти как месяц - все кто ее желал протестировать обращались в личку. по телефону, на емейл! в общем доступе была стабильная рабочая версия, так как стабильность это в первую очередь залог целостности вашего авто - те кто пожелал экспериментов - были бета тестерами.
2) все полученные письма обрабатываются в максимально короткие сроки и направляются ответы.
3) подключайте адаптер сначала в машину потом в юсб. Все адаптеры проходят неоднократное тестирование на стенде, если же у Вас все же есть какие-то сбои - приезжайте/передавайте адаптер нам - протестируем, если есть действительно какой-то дефект - заменим.

Fusion
06.01.2013, 17:09
1) версия 12.10 была доступна уже почти как месяц - все кто ее желал протестировать обращались в личку. по телефону, на емейл! в общем доступе была стабильная рабочая версия, так как стабильность это в первую очередь залог целостности вашего авто - те кто пожелал экспериментов - были бета тестерами.

Я что нибудь про желание протестировать бета версию говорил?

2) все полученные письма обрабатываются в максимально короткие сроки и направляются ответы.

С 23.12.12 по вчерашний день ответа на емейл так и не получал, возможно это не максимально короткий срок?

3) подключайте адаптер сначала в машину потом в юсб. Все адаптеры проходят неоднократное тестирование на стенде, если же у Вас все же есть какие-то сбои - приезжайте/передавайте адаптер нам - протестируем, если есть действительно какой-то дефект - заменим.

Вопрос был не о том что куда втыкать и в какой последовательности (за это время перепробованы все возможные варианты подключения, а не только описанные в инструкции), а в регулярном слете дров. Написанное выше нужно считать инструкцией по устранению данной проблемы?


Добавлено через 2 часа 54 минуты
Не поленился, скатал в гараж и подключился к Тигуану (после обновления до версии 11.11.45 все никак до машины ноги не доходили).
Претензии по прохождению теста поиска неисправностей и слету дров снимаю. Все стало замечательно. Ребята действительно поработали.

Добавлено через 4 часа 48 минут
Кстати, наконец увидел следующее:
Адрес 4C: Контроль давления в шинах II
Не может быть достигнуто

dipo71
06.01.2013, 23:19
Вопрос был не о том что куда втыкать и в какой последовательности (за это время перепробованы все возможные варианты подключения, а не только описанные в инструкции), а в регулярном слете дров. Написанное выше нужно считать инструкцией по устранению данной проблемы?


Добавлено через 2 часа 54 минуты
Не поленился, скатал в гараж и подключился к Тигуану (после обновления до версии 11.11.45 все никак до машины ноги не доходили).
Претензии по прохождению теста поиска неисправностей и слету дров снимаю. Все стало замечательно. Ребята действительно поработали.

Добавлено через 4 часа 48 минут
Кстати, наконец увидел следующее:
Адрес 4C: Контроль давления в шинах II
Не может быть достигнуто

ну вот, что и говорили - обновления не просто так делаются. :)

а контроль - у Вас видимо косвенное измерение давления в шинах - а оно живет в блоке абс...

Fusion
07.01.2013, 00:36
а контроль - у Вас видимо косвенное измерение давления в шинах - а оно живет в блоке абс...

Да я в курсе.
Просто раньше тест до конца не проходил и это естественно не было видно.

Ssvital
16.01.2013, 22:41
Всем привет.

Где взять последнюю версию "Васи". Я "накололся" при покупке шнурка - на автодиагноз.рф. Там версии не обновляют, хотя и отвалил 5500р. А отвал связи - достал. (У меня Вася 11.11.4R)

Спасибо.

dipo71
17.01.2013, 00:16
Всем привет.

Где взять последнюю версию "Васи". Я "накололся" при покупке шнурка - на автодиагноз.рф. Там версии не обновляют, хотя и отвалил 5500р. А отвал связи - достал. (У меня Вася 11.11.4R)

Спасибо.
ну и все - дальше обновлений не будет... вы купили наш ломаный софт и потдельный адаптер

Fizzik
24.01.2013, 22:47
Всем привет.

Где взять последнюю версию "Васи". Я "накололся" при покупке шнурка - на автодиагноз.рф. Там версии не обновляют, хотя и отвалил 5500р. А отвал связи - достал. (У меня Вася 11.11.4R)

Спасибо.

напиши почту свою, скину тебе 12.10

dipo71
25.01.2013, 00:46
напиши почту свою, скину тебе 12.10
толку то - работать не будет :)

Slavik
25.01.2013, 21:05
Кто нибудь юзал Вася диагност для андроид? Или может Вася для Win CE бывает?
Хочу ГУ на адроиде поставить и Васю встроить.

Ssvital
25.01.2013, 22:39
напиши почту свою, скину тебе 12.10

Ssvital@yandex.ru. Спасибо.:)

Fizzik
25.01.2013, 23:41
Ssvital@yandex.ru. Спасибо.:)

Скину в субботу днем,

Fizzik
27.01.2013, 00:14
Ssvital@yandex.ru. Спасибо.:)

Отправил, лови

весит 30мб, если почта пропустит, то все ок;)

Ssvital
27.01.2013, 12:24
Отправил, лови

весит 30мб, если почта пропустит, то все ок;)

Скачал.
Большое Спасибо. На неделе опробую.

Виталий.

mad_hedgehog
29.01.2013, 22:55
Вася 12.10
Программа не видит адаптер и windows8 пишет в диспетчере устройств в свойствах что запуск этого устройства невозможен
(((
???! Что делать???

dipo71
30.01.2013, 10:44
Вася 12.10
Программа не видит адаптер и windows8 пишет в диспетчере устройств в свойствах что запуск этого устройства невозможен
(((
???! Что делать???
выдержка из поддержки:

Windows 8 x64:
-переводим курсор в правый верхний угол, нажимаем кнопку Параметры -в самом низу нажимаем Изменение параметров компьютера -Выбираем вкладку Общие и в самом низу Перезагрузить сейчас
- ....
- Из трех пунктов на экране Продолжить Диагностика Выключить компьютер выпираем тот что подчеркнут
- Дополнительные параметры
- Параметры загрузки
- Перезагрузить
- Параметры загрузки, нажимаем F7 Отключить обязательную проверку подписи драйверов.
И всё, это нужно сделать до установки. Далее устанавливаем программу и работаем как обычно. Если программа уже установлена, то переустанавливаем вручную только драйве

mad_hedgehog
30.01.2013, 11:07
Спасибо
Да на x64 настольном пробовал и действительно даже не дает установить драйвера без подписи
На ноутбуке x32 и драйвера устанавливаются но устройство не работает.
Переустанавливал драйвера в ручную согласно инструкции.
Как их установить?

dipo71
30.01.2013, 11:11
Спасибо
Да на x64 настольном пробовал и действительно даже не дает установить драйвера без подписи
На ноутбуке x32 и драйвера устанавливаются но устройство не работает.
Переустанавливал драйвера в ручную согласно инструкции.
Как их установить?
а адаптер то в машину подключали? вначале в машину потом в ЮСБ!

Добавлено через 2 минуты
выдержка из письма активации:

1) Скачайте и установите последнюю версию программного обеспечения:
- XXX
2) Для активации программы нажмите на файле вашей лицензии (ХХХХХ.reg) двойным кликом мыши и подтвердите действие, выбрав "Да".
3) Подключите адаптер к диагностическому разъему вашего автомобиля. Если у вашего автомобиля разъем 2x2 (некоторые автомобили до 1996г.), то необходимо использовать дополнительный переходник 2x2 между адаптером и разъемами автомобиля.
4) Подключите разъем USB адаптера к соответствующему порту вашего ПК.
5) Запустите программное обеспечение на вашем ПК (если оно не было запущено ранее) или через меню Пуск, или через иконку на рабочем столе.
6) В главном меню нажмите кнопку [Настройки].
7) В окне настроек выберите тип подключения к вашему ПК и нажмите кнопку [Тест]. Убедитесь, что программа находит ваш адаптер.

mad_hedgehog
30.01.2013, 11:24
Конечно.
Все именно так
В пункте 7 все и заканчивается - адаптер не найден.
Посмотрим что ответит служба поддержки. Может есть все же драйвера не только под старые версии windows

dipo71
30.01.2013, 13:15
Конечно.
Все именно так
В пункте 7 все и заканчивается - адаптер не найден.
Посмотрим что ответит служба поддержки. Может есть все же драйвера не только под старые версии windows
вы точно уверены что подключали вначале к машине а потом только в ЮСБ??? и только потом пробовали установить драйвер?

mad_hedgehog
30.01.2013, 13:45
Хммм.. Установил и активировал программу. Пошел в машину подключил к разъему и запустил ноутбук. Потом уже все и застопорилось на моменте установки нового найденного оборудования. Пробоввал вручную установить драйвер по инструкции. В какой момент там происходит установка драйвера в момент установки программы или после при подключении не помню уже. Наверное все же при установки.
Похоже надо все сносить и ставить заново... И смотреть за отключением подписи

dipo71
30.01.2013, 15:23
Хммм.. Установил и активировал программу. Пошел в машину подключил к разъему и запустил ноутбук. Потом уже все и застопорилось на моменте установки нового найденного оборудования. Пробоввал вручную установить драйвер по инструкции. В какой момент там происходит установка драйвера в момент установки программы или после при подключении не помню уже. Наверное все же при установки.
Похоже надо все сносить и ставить заново... И смотреть за отключением подписи
но вот видите, Вам говорят про одно а вы говорите что точно, а на самом деле не помните когда и что...
драйвер ставится после установки программы! драйвер и программа это не одно единое

mad_hedgehog
30.01.2013, 15:43
Но ведь так и есть. Я написал не помню установил драйвера до или после подключения шнурка, но ведь по любому после установки программы ))))

dipo71
30.01.2013, 16:50
Но ведь так и есть. Я написал не помню установил драйвера до или после подключения шнурка, но ведь по любому после установки программы ))))
дак я же вам про подключение к машине а не про время установки драйвера :)

GYG
30.01.2013, 18:58
Я на WIN7 (32) дрова установил без подключения к разъёму OBD2 автомобиля, и уже после установки дров и программы подключил к авто и все работало.

mad_hedgehog
30.01.2013, 23:08
урра!!!! заработало!!!
по крайней мере драйвер установлен и работает исправно.
но правда подключать к машине не пробовал ещё. некогда.

в общем сначала в диспетчере устройств удалил то что неверно определилось потом провел процедуру ту что здесь упоминалось надо для windows8 64bit, хотя у меня на ноуте windows8 pro 32 bit
-переводим курсор в правый верхний угол, нажимаем кнопку Параметры
-в самом низу нажимаем Изменение параметров компьютера
-Выбираем вкладку Общие и в самом низу Перезагрузить сейчас
- ....
- Из трех пунктов на экране Продолжить Диагностика Выключить компьютер выпираем средний Диагностика
- Дополнительные параметры
- Параметры загрузки
- Перезагрузить
- Параметры загрузки,
после перезагрузки при выпавшем списке выбираем 7й пункт нажатием клавиши F7 Отключить обязательную проверку подписи драйверов.
далее загружаемся и устанавливаем драйвер из папки х86

в общем в новой операционной системе теперь проблема с поддержкой сторонних незарегистрированных драйверов устройств.

Cybernukas
04.05.2013, 11:56
Купил вчера Васю. Версия 12.10. Все установил по инструкции. Драйвер установился. Жму "Тест". Адаптер находит, но есть косяк.... В самом низу сообщения теста пишет: К1 Ок, К2 Ок, Can не готов.
Когда пытаюсь просканировать ошибки, долго думает, потом пишет - гейтвей не поддерживается.
Машина Тигуан 12 года. Ставили мне РНСку, кодировали (другим шнурком) все работало. Что у меня за напасть? Куда копать? Винда 7-ка 64. Запускал и под администратором, и в режиме совместимости - все равно не работает. Или шнурок бракованный?

oleg3110_78
04.05.2013, 14:11
если это Вася то у них есть техподдерка, а если Китвас пучок за тысячу значит "повезло".


Отправлено с. ..... просто отправлено

dipo71
04.05.2013, 23:49
Купил вчера Васю. Версия 12.10. Все установил по инструкции. Драйвер установился. Жму "Тест". Адаптер находит, но есть косяк.... В самом низу сообщения теста пишет: К1 Ок, К2 Ок, Can не готов.
Когда пытаюсь просканировать ошибки, долго думает, потом пишет - гейтвей не поддерживается.
Машина Тигуан 12 года. Ставили мне РНСку, кодировали (другим шнурком) все работало. Что у меня за напасть? Куда копать? Винда 7-ка 64. Запускал и под администратором, и в режиме совместимости - все равно не работает. Или шнурок бракованный?
если у нас покупали скрин шот на support@car2diag.ru все порешаем

Cybernukas
05.05.2013, 00:37
Покупал у вас. Почитал на сайте Faq, нашел свой косяк.)))
Спасибо. Все уже работает.

semen
05.05.2013, 16:04
У меня вася 11.11.27, практически всегда при подключении к авто программа подвисает, раньше перезагружал комп, сейчас просто выдергиваю УСБи, и вставляю снова, начинает работать, может кто подскажет что сделать чтобы этого небыло, использую нетбук Самсунг, с виндой 7.

Да еще обновление для 11.11.27 будет?

dipo71
06.05.2013, 11:42
У меня вася 11.11.27, практически всегда при подключении к авто программа подвисает, раньше перезагружал комп, сейчас просто выдергиваю УСБи, и вставляю снова, начинает работать, может кто подскажет что сделать чтобы этого небыло, использую нетбук Самсунг, с виндой 7.

Да еще обновление для 11.11.27 будет?
то что подвисае - это скорее косяк винды нежили чего то еще, попробуйте на другом компьютере... если серийный номер 4х значный то пока нет ввиду констрктивных особенностей самого адаптера

satoorn
18.10.2013, 14:56
Здравствуйте. Активировал я программу. Но шнурок периодически не видит блоков. Приходится перегружать программу.
На support@car2diag.ru писАл, ноль внимания.

dipo71
18.10.2013, 15:16
Здравствуйте. Активировал я программу. Но шнурок периодически не видит блоков. Приходится перегружать программу.
На support@car2diag.ru писАл, ноль внимания.
с какой почты писали и когда? нет ни одного не обработанного сообщения!

версия адаптера какая? какие были предпосылки?

satoorn
18.10.2013, 20:58
с какой почты писали и когда? нет ни одного не обработанного сообщения!

версия адаптера какая? какие были предпосылки?
Ответил в личку.

satoorn
21.10.2013, 10:38
с какой почты писали и когда? нет ни одного не обработанного сообщения!

версия адаптера какая? какие были предпосылки?
И опять ни ответа не привета. )))