PDA

Просмотр полной версии : Помогите! Начали моргать ДХО!


ermakp
14.05.2014, 19:19
После Васи, точнее после моих изысканий по настройке начали моргать светодиодные ДХО. Моргают во всех режимах, кроме принудительного включения ближнего света, когда они совсем гаснут. Менял притушение ДХО при повороте, яркость в режиме габаритов и еще много чего, изменения не записывал :(

Помогите у кого так было? Или выложите свою кодировку этих блоков... Спасибо!

-xxx-
14.05.2014, 21:39
ermakp, свои старые кодировки не сохранил? они находятся в папке vcdc\logs\

walerka
23.05.2014, 13:14
свои старые кодировки не сохранил? они находятся в папке vcdc\logs\
В ВАСЕ они сохраняются в :"C:\ВАСЯ диагност 12.12.0R\Debug"

ermakp
26.05.2014, 00:40
Сохранял с завода которые шли..Разобрался - накрутил 12 вольт на задние габариты, от этого и моргали передние ДХО. Вернул питание только на ДХО, на задние none и все стало нормально. Спасибо откликнувшимся!

ВАлтрак
29.05.2014, 00:54
Поаккуратнее! Так можно и блок "положить"!

Sanchez10
22.09.2015, 15:32
Скажите какое штатное значение должно быть на передних и задних фонарях
тигуан 13 год штатные биксенон с дхо,поменял вольтаж и не запомнил стандартные значения и стали моргать дхо,посмотрите 9 блок кодирование длин-е кодирование 19 байт

Maxim89
25.09.2015, 09:55
У меня такое было тоже. Васей напряжение фонарей задних поменял и начался стробоскоп.

Andrey_div0n
05.07.2018, 22:16
Ув. форумчане, вижу что была похожая тема.
Ситуация: LED огни передние моргают в режиме ДХО при запущенном двигателе.
когда просто зажигание включить, но не заводить авто, все норм. в режиме габаритов и ближнего тоже все норм и при запущенном двигателе и если только зажигание включить.
А вот если запустить двигатель и включить ДХО начинают мигать причем с разной частотой. Что делать???
Пишут что надо менять напряжение задних фонарей! Но я его не трогал. Сзади стоят Лед фонари. Устанавливал сам. адаптацию проводил. Куда смотреть? Какое напряжение и где должно быть?

Добавлено через 22 минуты
ув. форумчане.
если все верно, то проблема в слишком высоком напряжении. необходимо напряжение в блоке бсм в 19 байте понизить до 12.6. Есть еще какие мнения?

walerka
06.07.2018, 00:11
Andrey_div0n, В 9 блоке 19 байт первое значение должно быть "08 регулирование яркости света фар 13 вольт",
второе значение "00 регулирование яркости света задних фонарей: отключено"

Andrey_div0n
06.07.2018, 09:37
Andrey_div0n, В 9 блоке 19 байт первое значение должно быть "08 регулирование яркости света фар 13 вольт",
второе значение "00 регулирование яркости света задних фонарей: отключено"
т.е. из-за задних LED фонарей некорректно работают LED ДХО спереди?
спасибо. попробую.
из-за отключения регулировки яркости задних фонарей, я фонари задние не ушатаю?:o

Andrey_div0n
08.07.2018, 14:33
Andrey_div0n, В 9 блоке 19 байт первое значение должно быть "08 регулирование яркости света фар 13 вольт",
второе значение "00 регулирование яркости света задних фонарей: отключено"
удалось решить проблему.
практически так же как советовали, точнее с точностью до наоборот. если отключить регулировку яркости передних фар, ДХО на запущенном двигателе перестают моргать. задние фары не трогал.
пробовал сначала опустить напряжение на передних фарах до 12.6, потом попробовал отключить регулировку задних, потом уже начал перебирать варианты. рабочим оказался с отключенной регулировкой яркости передних фар.
ув. форумчане, на что она влияет то?

Andrey_div0n
12.07.2018, 22:30
т.к. форум не особо торопился с ответами, провел собственное сравнение. факт в том, что без регулировки яркости. фары светят ярче)