PDA

Просмотр полной версии : пропала температура масла на приборке


serj308
06.03.2015, 15:43
Перелопатил весь интернет, но не нашел схожей проблемы:

после стандартных кодировок Тигуана 2012 года (тест стрелок, музыка, откл. прицепа и тд) шнурками Vag Com (китайским сначала, потом оригинальным) пропало показание температуры масла на приборке.

Кто-нибудь сталкивался?

AndreykA
06.03.2015, 15:56
Ну так посмотрите в каналах адаптации в приборке включена она или выключена.
Далее, может вы в настройках БК в меню, что отображать на дисплее, сняли галку с пункта "Температура масла". Поэтому она и не показывается на 1-м дисплее.

Добавлено через 2 минуты
Посмотрите в папке Log исходную кодировку и то, что накодировали. Имеют ли измененный биты отношение к температуре масла? Попробуйте вернуть в исходное состояние. Появится отображение температуры?

serj308
06.03.2015, 16:01
AndreykA, благодарю - наверно в каналах адаптации случайно изменил. Проверю и отпишусь.
В самой приборке пропал пункт.

По поводу Log и исходной кодировки - если с адаптацией не поможет, выложу сюда log, посмотрим вместе.

Спасибо!

AndreykA
06.03.2015, 16:42
Ну так изменения каналов Адаптации тоже в папке Лог остаются, ЕМНИП

Fan_FERRARI
06.03.2015, 16:45
в БК можно вывести температуру масла? как?

Сергей1609
06.03.2015, 16:50
Датчик самому установить.

ALTOM
12.04.2015, 20:16
Видел на Тиге 11 или 12 года выпуска как на приборке выводится температура масла. С помощью Васи просмотрел все свои блоки, так и не нашёл, где разрешается эта функция... Может подскажете - в каком блоке ?

denim_post
15.04.2015, 00:10
Тоже интересно. На tdi можно на БК температуру масла вывести?