PDA

Просмотр полной версии : Help. Отказ половины электирки


LёXus
05.03.2016, 09:39
Нужна помощь, нахожусь далеко от дома. Подскажите куда копать?
Вообщем когда глушил машину было все ок, потом завел и обнаружил следующее: с приборки пропало меню телефона, компас, левые кнопки на руле не работают, на экран РНС не выводятся ни камера ни парктроники, при выключенном зажигании и открытии водительской двери не выключается РНСка.
Отключал акб, ничего не изменилось, но почему то РНС потребовала ввестм код активации.
Шнурка с собой нет, ошибки посмотреть нет возможности.

:mad:

Shmell
05.03.2016, 10:48
LёXus,
Предохранители все в порядке?

LёXus
05.03.2016, 11:07
Да, преды все проверил - целые

вася_я_васечкин
05.03.2016, 12:41
У нас у таши была подобная любопытная ситуация. Только по хлеще... практически ни чего не работало. Причина нашлась в подкопотном блоке предов. Притом не сами преды, вставные, а те что с торца на планке. Был плохой окислившейся контакт проводов которые прикрачиваются гайками. По сути от сюда идет питалово в солон под рулевой блок предов. Преды вытаскиваешь, смотришь, целые... , а питания нет! У тебя что то с кан щиной, пропало питание на какойто один блок, гейтвей на память приходит... вводить в заблуждение не буду

walerka
05.03.2016, 15:22
Похоже, что у РНС пропала связь с CAN-шиной. Это бывает из-за внутренней неисправности. Нужно пропаять разъем на материнке..

Добавлено через 3 минуты
http://autoprogs.ru/attachments/diagnostika-vag-audi-volkswagen-skoda-seat-remont-elektroniki-228/25787d1457102277-pomogite-rns-510-net-svyazi-s-can-shinoi-mom.jpg
Фото с автопрогс...

LёXus
05.03.2016, 15:46
Похоже, что у РНС пропала связь с CAN-шиной. Это бывает из-за внутренней неисправности. Нужно пропаять разъем на материнке..

Добавлено через 3 минуты
http://autoprogs.ru/attachments/diagnostika-vag-audi-volkswagen-skoda-seat-remont-elektroniki-228/25787d1457102277-pomogite-rns-510-net-svyazi-s-can-shinoi-mom.jpg
Фото с автопрогс...

Похоже Вы правы, что это рнска(((
Сейчас ехал домой и заметил еще, что не выводятся настройки климата на рнс, не горит подсветка кнопок при включенном свете, навигация тупит, и рнска один раз сама вырубилась

Добавлено через 35 секунд
В где именно пропаять?

walerka
05.03.2016, 16:11
Вот (http://autoprogs.ru/diagnostika-vag-audi-volkswagen-skoda-seat-remont-elektroniki-228/pomogite-rns-510-net-svyazi-s-can-shinoi-15210/#post430023) ссылка, фотки недоступны если нет регистрации, но я ее перенес. А почитать можно.
Пропаять нужно соединитель мамки и платы радио, ту часть которая на мамке.

LёXus
05.03.2016, 16:35
Вообщем, ивините за панику, разобрался. Посмотрел ошибки шнурком, была ошибка в гейтвее "шина данных информационно-командной системы. Нет сигнала"
Решил отсоединить Polar Fis и подключить гейтвей напрямую. И о чудо, все заработало!
Так что выходит зря панику поднял, дело в проводах поларика, или в самой коробочке.

titanik
05.03.2016, 20:55
LёXus, Полар))))
Знакомая, до боли знакомая тема.
Даже хотел по гарантии или в ремонт отдавать коробочку VellRS-у
Вертай прошивку в самую первую заводскую и всё будет нормально.
Тем более, что ничего нового и "более стабильного" я в модифицированных прошивках не обнаружил. А вот головняка обрёл не мало.
У тебя ещё цветочки) У меня на ходу выскакивало "неисправность тормозной системы", после заводки могла через минуту заглохнуть. Иконки неисправность рулевого управления и !!!! отключение ЭУР на ходу!
Если после отката на сток, месяц - два будет всё норм, то обязательно отпишись VellRS-у. Он мне божился, что я первый у кого такие траблы с обновлёнными прошивками Полар Фиса.

LёXus
05.03.2016, 23:36
titanik, спасиб. А где ты брал старую прошивку? На оф сайте? Я то чет подумал что в проводе полара проблемма, контакт мож где отходит

Добавлено через 12 минут
А VelllRS куда-то пропал, на форуме уже скоро год будет, как не появляется. И в личку я ему писал, молчит((

titanik
05.03.2016, 23:49
LёXus, Да, на официальном сайте Полара. Там система он-лайн прошивки. Подсоединяешь коробочку и заходишь по инструкции. В открывшемся списке выбираешь самую раннюю версию и шьёшь. Веллу пиши в Драйве, он там чаще или в других соц сетях.
Провода, конечно, всегда не помешает проверить - промыть спиртом, но всё таки ИМХО это коробочка. Глючить она может совершенно непредсказуемо и бессистемно.
У меня было так же. Ездил месяц, всё нормально, потом на трассе пинцет полный, как будто крысы всю проводку погрызли)) Отключаешь коробку и едешь дальше как ни в чём не бывало. Подсоединяешь, ещё неделя-две без приключений и опять начинается...

LёXus
06.03.2016, 00:02
Да в том то и дело, что коробку я отсоединял - ничего не изменилось, а вот когда провода убрал и гейтвей напрямую подсоединил, тогда все заработало.

titanik
06.03.2016, 00:43
LёXus, Ну ёмаё))) Ты пытался выявить проблему с отсоединённым разъёмом гейтвея??? Полар врезается разъёмами в разрыв штатного гейтвея.

LёXus
06.03.2016, 01:01
Да нет же, я просто отсоединил полар, а гейтвей остался подключенным через провод полара, косяки остались. А вот когда я вообще убрал провод полара и подключил гейт напрямую, то все заработало.
Или если выдернуть разъем из коробки, то будет разрыв цепи гейтвея? Я думал, что коробку выдернул, а гейт остался подключен через провода полара.

titanik
06.03.2016, 01:21
LёXus, Хммммм...
Появилась мысль....Разъёмы полара, при том, что вставляются друг в друга, могут быть с разночтениями по распиновке.

LёXus
06.03.2016, 05:40
Так если бы были разночтения, то как он работал у меня 2 года без сбоев))